Pohmeliy Scripts - best software for automation of work in the Internet


Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/httpd/pohmeliy.com/html/libraries/kunena/external/nbbc/nbbc.php on line 343

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/httpd/pohmeliy.com/html/libraries/kunena/external/nbbc/nbbc.php on line 357

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/httpd/pohmeliy.com/html/libraries/kunena/external/nbbc/nbbc.php on line 362
× If you are receiving errors, encountering features that do not work correctly or are running into other problems, post your questions here.

DLL Missing

  • Garland
  • Topic Author
  • Offline
  • New Member
  • New Member
More
26 Jan 2015 23:08 #1406 by Garland
DLL Missing was created by Garland
Every time I attempt to start the bot, I get a missing DLL error for LibGLESv2.dll

Please Log in or Create an account to join the conversation.

More
27 Jan 2015 03:21 #1408 by Andry
Replied by Andry on topic DLL Missing

Garland wrote: Every time I attempt to start the bot, I get a missing DLL error for LibGLESv2.dll


Message about DLL error appears after start first bot from GUI or before?

Please Log in or Create an account to join the conversation.

  • Garland
  • Topic Author
  • Offline
  • New Member
  • New Member
More
27 Jan 2015 14:24 #1413 by Garland
Replied by Garland on topic DLL Missing

Andry wrote:

Garland wrote: Every time I attempt to start the bot, I get a missing DLL error for LibGLESv2.dll


Message about DLL error appears after start first bot from GUI or before?


Both. It starts when I first star the bot, then It'll spam the message 3 more times. After the GUI is fully loaded, if I try to click on anything it will show the message again.

Please Log in or Create an account to join the conversation.

More
27 Jan 2015 19:34 #1417 by Raf
Replied by Raf on topic DLL Missing
Hello, I am also getting the same missing dll message. It appears just with your new GUI version and never happen with the old version. Any solution?

Please Log in or Create an account to join the conversation.

  • Garland
  • Topic Author
  • Offline
  • New Member
  • New Member
More
27 Jan 2015 23:19 #1420 by Garland
Replied by Garland on topic DLL Missing
Raf, I was able to work around this by using a Windows 7 x64 VM. It appears it only happens on my Windows 8 and 8.1 VMs.

Please Log in or Create an account to join the conversation.